Імпорт підписчиків з адресної книги Thunderbid і Outlook Express

1. Для імпорту підписчиків з поштових клієнтів Thunderbird і Outlook Express потрібно спочатку зберегти файл з базою даних підписчиків.

Експорт адресної книги з поштового клієнта Thunderbird:

  1. Запустіть програму.
  2. Натисніть на кнопку «Address Book» на головній панелі.
  3. У головному меню адресної книги перейдіть в розділ «Tools» -> «Export».
  4. У відкрившомуся вікні, збережіть файл з вибором в форматі «Comma Separated».

Експорт адресної книги з поштового клієнта Outlook Express:

  1. У головному меню виберіть «Файл» -> «Експорт» -> «Адресна книга».
  2. Виберіть «Текстовий файл із розділювачами-комами».
  3. Натисніть кнопку «Експорт».

2. Далі необхідно відредагувати дані.

Для цього відкрийте збережений файл в редакторі таблиць або текстовому редакторі. Змініть назву стовпця «Адреса електронної пошти» на «Email». Приведіть назви інших стовпців (за наявності даних) у відповідність з назвами зі списку: «Ім'я», «Прізвище», «Phone», «Пол», «Мова», «Дата народження», «Місто», «Поштовий індекс», «Область», «Країна», «Інтереси», «Род занять», «Назва організації", «Код знижки», якщо вони відрізняються або встановіть відповідність полів в процесі імпорту.

Якщо ваші поля відрізняються від стандартних полів сервісу, ви можете створити необхідні поля в процесі імпорту.

Якщо ви редагували файл в редакторі таблиць, перевідкрийте його в текстовому редакторі. Замініть усі коми у файлі на крапки з комою (;) за допомогою функції «Правка» -> «Замінити».

Підсумковий формат файлу повинен мати наступний вигляд:

Email Phone Ім'я Прізвище
test1@feedgee.com +1027770000 Джек Блек
test2@feedgee.com +1027770001 Люсі Браун

Після перерахованих вище дій файл підготовлений до імпорту в список розсилки на сайті. Для здійснення імпорту в розділі «Списки розсилки» навпроти необхідного списку розсилки натисніть на кнопку «Імпорт».

Докладніше про імпорт читайте на сторінці Імпорт даних з xls, xml або csv файлів.

Імпорт підписчиків з адресної книги The bat!

1. Для імпорту підписчиків з поштового клієнта The bat! необхідно спочатку зберегти файл з базою даних підписчиків.

Експорт адресної книги з поштового клієнта The bat!:

1. Запустіть програму.

2. В меню «Інструменти» виберіть пункт «Адресна книга».

3. У відкрившомуся вікні, в меню «Файл» виберіть «Експорт до» потім «Розділений комами (текст)».

4. Виберіть шлях для збереження файлу.

5. Виберіть необхідні поля для експорту.

6. В цьому ж вікні змініть назву стовпчика «E-mail» на «Email». Приведіть назви інших стовпців (за наявності даних) у відповідність з назвами зі списку: «Ім'я», «Прізвище», «Phone», «Пол», «Мова», «Дата народження», «Місто», «Поштовий індекс», «Область», «Країна», «Інтереси», «Род занять», «Назва організації", «Код знижки», якщо вони відрізняються або встановіть відповідність полів в процесі імпорту. Якщо ваші поля відрізняються від стандартних полів сервісу, ви можете створити необхідні поля в процесі імпорту.

7. Збережіть файл.

Підсумковий формат файлу повинен мати наступний вигляд:

Email Phone Ім'я Прізвище
test1@feedgee.com +1027770000 Джек Блек
test2@feedgee.com +1027770001 Люсі Браун

Після перерахованих вище дій файл підготовлений до імпорту в список розсилки на сайті. Для здійснення імпорту в розділі «Списки розсилки» навпроти необхідного списку розсилки натисніть на кнопку «Імпорт».

Докладніше про імпорт читайте на сторінці Імпорт даних з xls, xml або csv файлів.

Імпорт підписчиків з MS Outlook

1. Для імпорту підписчиків з M. S. Outlook потрібно спочатку зберегти файл з базою даних підписчиків.

Експорт адресної книги з поштового клієнта M. S. Outlook:

1. Для цього запустіть програму і в меню «Файл» виберіть пункт «Відкрити і експортувати».

2. Виберіть «Імпорт та експорт».

3. Відкриється «Майстер імпорту та експорту», далі дотримуйтесь його вказівок. У першому вікні виберіть «Експорт в файл» і натисніть на кнопку «Далі".

4. Далі виберіть «Значення, розділені комами» і натисніть «Далі".

5. Виберіть папку «Контакти», що містить дані підписчиків і натисніть «Далі".

6. Виберіть шлях збереження файлу та натисніть «Далі".

7. У відкрившомуся вікні, натисніть на кнопку «Відповідність полів».

Зліва ви побачите список всіх полів адресної книги M. S. Outlook, а з правого боку — поля, які ви бажаєте перенести в файл. Вам необхідно зберегти тільки необхідні поля. Для цього натисніть на кнопку «Очистити» і після очистки правої панелі виберіть необхідні поля в лівій частині і перетягніть їх у праву за допомогою кнопки миші.

Обов'язковим є поле «Адреса електронної пошти», також ви можете додати поля, відповідні наступним полям у списку розсилки: «Ім'я», «Прізвище», «Phone», «Пол», «Мова», «Дата народження», «Місто», «Поштовий індекс», «Область», «Країна», «Інтереси», «Род занять», «Назва організації", «Код знижки», якщо вони відрізняються або встановіть відповідність полів в процесі імпорту. Якщо ваші поля відрізняються від стандартних полів сервісу, ви можете створити необхідні поля в процесі імпорту.

8. Натисніть «ОК» для експорту списку підписчиків в файл.

В отриманому файлі змініть назву стовпчика «Адреса електронної пошти» на «Email» і приберіть з назв стовпців знаки апострофа ('), які автоматично додаються перед назвами. У самих даних підписчиків знаки апострофа можна не прибирати. Крім того, перевірте, щоб всі назви стовпців збігалися з перерахованими вище (в Outlook вони можуть відрізнятися), при необхідності, перейменуйте їх або встановіть відповідність полів в процесі імпорту.

Після перерахованих вище дій файл підготовлений до імпорту в список розсилки на сайті. Для здійснення імпорту в розділі «Списки розсилки» навпроти необхідного списку розсилки натисніть на кнопку «Імпорт».

Докладніше про імпорт читайте на сторінці Імпорт даних з xls, xml або csv файлів.

Імпорт підписчиків з адресної книги mail.ru, yandex.ru і gmail.com

1. Перш ніж приступити до імпорту даних в список розсилки на сайті, їх потрібно експортувати з адресної книги вашої поштової скриньки.

Експорт адресної книги з поштової скриньки mail.ru:

1. Увійдіть в свою поштову скриньку.

2. Перейдіть у вкладку «Контакти».

3. Натисніть на меню, що випадає «Ще» і виберіть «Експорт контактів».

4. У формі, що відкрилась виберіть, які контакти ви хочете експортувати, всі або певну групу і вкажіть формат експорту «Outlook CSV» і натисніть «Продовжити».

5. Збережіть файл.

Експорт адресної книги з поштової скриньки yandex.ru:

1. Увійдіть в свою поштову скриньку.

2. Перейдіть у вкладку «Контакти».

3. Натисніть на меню, що випадає «Ще» і виберіть «Зберегти контакти у файл».

4. У формі, що відкрилась в випадаючому списку виберіть поштовий клієнт «Microsoft Outlook», вкажіть мову інтерфейсу «Російська» і натисніть «Зберегти».

5. Збережіть файл.

Експорт адресної книги з поштової скриньки gmail.com:

1. Увійдіть в свою поштову скриньку.

2. Натисніть кнопку «Gmail» в лівому верхньому кутку екрану і в спливаючому вікні натисніть «Контакти».

3. Натисніть кнопку «Більше» і в спливаючому вікні натисніть «Експортувати».

4. У формі, що відкрилась виберіть, які саме контакти потрібно експортувати і вкажіть формат експорту «Формат Outlook CSV (для імпортування до Outlook або інші програми)» і натисніть на кнопку «Експортувати».

5. Збережіть файл.

2. Далі необхідно відредагувати дані.

Для цього відкрийте збережений файл в редакторі таблиць або текстовому редакторі. Змініть назву стовпця «Адреса електронної пошти» на «Email». Приведіть назви інших стовпців (за наявності даних) у відповідність з назвами зі списку: «Ім'я», «Прізвище», «Phone», «Пол», «Мова», «Дата народження», «Місто», «Поштовий індекс», «Область», «Країна», «Інтереси», «Род занять», «Назва організації", «Код знижки», якщо вони відрізняються або встановіть відповідність полів в процесі імпорту. Якщо ваші поля відрізняються від стандартних полів сервісу, ви можете створити необхідні поля в процесі імпорту.

Підсумковий формат файлу повинен мати наступний вигляд:

Email Phone Ім'я Прізвище
test1@feedgee.com +1027770000 Джек Блек
test2@feedgee.com +1027770001 Люсі Браун

Після перерахованих вище дій файл підготовлений до імпорту в список розсилки на сайті. Для здійснення імпорту в розділі «Списки розсилки» навпроти необхідного списку розсилки натисніть на кнопку «Імпорт».

Докладніше про імпорт читайте на сторінці Імпорт даних з xls, xml або csv файлів.

Редагування даних підписчика

Для редагування одного запису підписчика перейдіть в розділ «Підписчики» і в рядку пошуку введіть адресу підписчика, яку хочете відредагувати і навпроти email-адреси підписчика натисніть на кнопку «Змінити».

У відкрившомуся вікні, ви побачите поля доступні для заповнення:

  • Email
  • Мобільний
  • Ім'я
  • Прізвище
  • Стать
  • Мова
  • Дата народження (дд.мм.гггг)
  • Місто
  • Поштовий індекс
  • Область
  • Країна
  • Інтереси
  • Рід занять
  • Код знижки

Після всіх зміни внизу сторінки натисніть на кнопку «Зберегти».

Ви також можете створювати необхідні поля в процесі імпорту.

На цій сторінці ви також можете повністю видалити вашого підписчика, для цього в верху праворуч натисніть на кнопку «Повне видалення профілю» або натисніть на кнопку «Видалити» навпроти необхідної email-адреси в розділі «Підписчики».

Статус "Відписаний" і як відписати підписчикв самостійно

Згідно Політики проти Спаму сервісу, в кожне повідомлення розсилки автоматично додається посилання для відмови від розсилки з текстом «Відмовитись від розсилки».

Перейшовши по цьому посиланню, підписчик може відписатися від списку розсилки або від всіх розсилок відправника. Підписчик зі статусом «Відписаний» в списку розсилки перестає отримувати розсилки за цим списком.

Ви можете відписати підписчика від розсилки самостійно, на сторінці редагування профілю підписчика. Використовуйте цю можливість, якщо ви отримали запит на відмову від отримання ваших повідомлень від підписчика. Лояльність і довіра коштує дорожче продовження доставки нових повідомлень, тому постарайтеся відписати підписчика відразу, щоб не доставити йому більше незручностей.