Импорт подписчиков из адресной книги Thunderbid и Outlook Express

1. Для импорта подписчиков из почтовых клиентов Thunderbird и Outlook Express требуется сначала сохранить файл с базой данных подписчиков.

Экспорт адресной книги из почтового клиента Thunderbird:

  1. Запустите программу.
  2. Нажмите на кнопку «Address Book» на главной панели.
  3. В главном меню открывшейся адресной книги перейдите в раздел «Tools» -> «Export».
  4. В открывшемся окне сохраните файл с выбором формата «Comma Separated».

Экспорт адресной книги из почтового клиента Outlook Express:

  1. В главном меню выберите «Файл» -> «Экспорт» -> «Адресная книга».
  2. Выберите «Текстовый файл с разделителями-запятыми».
  3. Нажмите кнопку «Экспорт».

2. Далее необходимо отформатировать данные.

Для этого откройте сохраненный файл в редакторе таблиц или текстовом редакторе. Измените название столбца «Адрес электронной почты» на «Email». Приведите названия остальных столбцов (при наличии данных) в соответствие с названиями из списка: «Имя», «Фамилия», «Phone», «Пол», «Язык», «Дата рождения», «Город», «Почтовый индекс», «Область», «Страна», «Интересы», «Род занятий», «Название организации», «Код скидки», если они отличаются или установите соответствие полей в процессе импорта.

Если ваши поля отличаются от стандартных полей сервиса, вы можете создать необходимые поля в процессе импорта.

Если вы редактировали файл в редакторе таблиц, переоткройте его в текстовом редакторе. Замените все запятые в файле на точки с запятой (;) с помощью функции «Правка» -> «Заменить».

Итоговый формат файла должен иметь следующий вид:

Email Phone Имя Фамилия
test1@feedgee.com +1027770000 Джек Блек
test2@feedgee.com +1027770001 Люси Браун

После вышеперечисленных действий файл подготовлен к импорту в список рассылки на сайте. Для осуществления импорта в разделе «Списки рассылки» напротив необходимого списка рассылки нажмите на кнопку «Импорт».

Подробнее про импорт читайте на странице Импорт данных из xls, xml или csv файлов.

Импорт подписчиков из адресной книги The bat!

1. Для импорта подписчиков из почтового клиента The bat! необходимо сначала сохранить файл с базой данных подписчиков.

Экспорт адресной книги из почтового клиента The bat!:

1. Запустите программу.

2. В меню «Инструменты» выберите пункт «Адресная книга».

3. В открывшемся окне в меню «Файл» выберите «Экспорт в» затем «Разделенный запятыми (текст)».

4. Выберите путь для сохранения файла.

5. Выберите необходимые поля для экспорта.

6. В этом же окне измените название столбца «E-mail» на «Email». Приведите названия остальных столбцов (при наличии данных) в соответствие с названиями из списка: «Имя», «Фамилия», «Phone», «Пол», «Язык», «Дата рождения», «Город», «Почтовый индекс», «Область», «Страна», «Интересы», «Род занятий», «Название организации», «Код скидки», если они отличаются или установите соответствие полей в процессе импорта. Если ваши поля отличаются от стандартных полей сервиса, вы можете создать необходимые поля в процессе импорта.

7. Сохраните файл.

Итоговый формат файла должен иметь следующий вид:

Email Phone Имя Фамилия
test1@feedgee.com +1027770000 Джек Блек
test2@feedgee.com +1027770001 Люси Браун

После вышеперечисленных действий файл подготовлен к импорту в список рассылки на сайте. Для осуществления импорта в разделе «Списки рассылки» напротив необходимого списка рассылки нажмите на кнопку «Импорт»

Подробнее про импорт читайте на странице Импорт данных из xls, xml или csv файлов.

Импорт подписчиков из MS Outlook

1. Для импорта подписчиков из M. S. Outlook требуется сначала сохранить файл с базой данных подписчиков.

Экспорт адресной книги из почтового клиента M. S. Outlook:

1. Для этого запустите программу и в меню «Файл» выберите пункт «Открыть и экспортировать».

2. Выберите «Импорт и экспорт».

3. Откроется «Мастер импорта и экспорта», далее следуйте его указаниям. В первом окне выберите «Экспорт в файл» и нажмите на кнопку «Далее».

4. Далее выберите «Значения, разделенные запятыми» и нажмите «Далее».

5. Выберите папку «Контакты», содержащую данные подписчиков и нажмите «Далее».

6. Выберите путь сохранения файла и нажмите «Далее».

7. В открывшемся окне нажмите на кнопку «Соответствие полей».

Слева вы увидите список всех полей адресной книги M. S. Outlook, а с правой — поля, которые вы желаете перенести в файл. Вам необходимо сохранить только необходимые поля. Для этого нажимите на кнопку «Очистить» и после очистки правой панели выберите необходимые поля в левой части и перетащите их в правую с помощью кнопки мыши.

Обязательным является поле «Адрес электронной почты», также вы можете добавить поля, соответствующие следующим полям в списке рассылки: «Имя», «Фамилия», «Phone», «Пол», «Язык», «Дата рождения», «Город», «Почтовый индекс», «Область», «Страна», «Интересы», «Род занятий», «Название организации», «Код скидки». Если ваши поля отличаются от стандартных полей сервиса, вы можете создать необходимые поля в процессе импорта.

8. Нажмите «ОК» для экспорта списка подписчиков в файл.

В полученном файле измените название столбца «Адрес электронной почты» на «Email» и уберите из названий столбцов знаки апострофа ('), которые автоматически добавляются перед названиями. В самих данных подписчиков знаки апострофа можно не убирать. Кроме того, проверьте, чтобы все названия столбцов совпадали с перечисленными выше (в Outlook они могут отличаться), при необходимости, переименуйте их либо установите соответствие полей в процессе импорта.

После вышеперечисленных действий файл подготовлен к импорту в список рассылки на сайте. Для осуществления импорта в разделе «Списки рассылки» напротив необходимого списка рассылки нажмите на кнопку «Импорт».

Подробнее про импорт читайте на странице Импорт данных из xls, xml или csv файлов.

Импорт подписчиков из адресной книги mail.ru, yandex.ru и gmail.com

1. Прежде чем приступить к импорту данных в список рассылки на сайте, их нужно экспортировать из адресной книги вашего почтового ящика.

Экспорт адресной книги из почтового ящика mail.ru:

1. Войдите в свой почтовый ящик.

2. Перейдите во вкладку «Контакты».

3. Нажмите на выпадающее меню «Еще» и выберите «Экспорт контактов».

4. В открывшейся форме выберите, какие контакты вы хотите экспортировать, все или определенную группу и укажите формат экспорта «Outlook CSV» и нажмите «Продолжить».

5. Сохраните файл.

Экспорт адресной книги из почтового ящика yandex.ru:

1. Войдите в свой почтовый ящик.

2. Перейдите во вкладку «Контакты».

3. Нажмите на выпадающее меню «Еще» и выберите «Сохранить контакты в файл».

4. В открывшемся окне в выпадающем списке выберите почтовый клиент «Microsoft Outlook», укажите язык интерфейса «Русский» и нажмите «Сохранить».

5. Сохраните файл.

Экспорт адресной книги из почтового ящика gmail.com:

1. Войдите в свой почтовый ящик.

2. Нажмите кнопку «Gmail» в левом верхнем углу экрана и в всплывающем окне нажмите «Контакты».

3. Нажмите кнопку «Дополнительно» и в всплывающем окне и нажмите «Экспорт».

4. В открывшейся форме выберите какие контакты требуется экспортировать и укажите формат экспорта «Формат CSV для Outlook (для импорта в Outlook или другие приложения)» и нажмите на кнопку «Экспорт».

5. Сохраните файл.

2. Далее необходимо отформатировать данные.

Для этого откройте сохраненный файл в редакторе таблиц или текстовом редакторе. Измените название столбца «Адрес электронной почты» на «Email». Приведите названия остальных столбцов (при наличии данных) в соответствие с названиями из списка: «Имя», «Фамилия», «Phone», «Пол», «Язык», «Дата рождения», «Город», «Почтовый индекс», «Область», «Страна», «Интересы», «Род занятий», «Название организации», «Код скидки», если они отличаются или установите соответствие полей в процессе импорта. Если ваши поля отличаются от стандартных полей сервиса, вы также можете создать необходимые поля в процессе импорта.

Итоговый формат файла должен иметь следующий вид:

Email Phone Имя Фамилия
test1@feedgee.com +1027770000 Джек Блек
test2@feedgee.com +1027770001 Люси Браун

После вышеперечисленных действий файл подготовлен к импорту в список рассылки на сайте. Для осуществления импорта в разделе «Списки рассылки» напротив необходимого списка рассылки нажмите на кнопку «Импорт».

Подробнее про импорт читайте на странице Импорт данных из xls, xml или csv файлов.

Редактирование одной записи подписчика

Для редактирования одной учетной записи подписчики перейдите в раздел «Подписчики» и в строке поиска введите адрес подписчика, который хотите отредактировать и напротив email-адреса подписчика нажмите на кнопку «Изменить».

В открывшемся окне вы уведите поля доступные для заполнения:

  • Email
  • Мобильный
  • Имя
  • Фамилия
  • Пол
  • Язык
  • Дата рождения (дд.мм.гггг)
  • Город
  • Почтовый индекс
  • Область
  • Страна
  • Интересы
  • Род занятий
  • Код скидки

После всех изменения внизу страницы нажмите на кнопку «Сохранить».

Вы также можете создавать необходимые поля в процессе импорта.

На этой странице вы также можете полностью удалить вашего подписчика, для этого в верху справа нажмите на кнопку «Полное удаление профиля» либо нажмите на кнопку «Удалить» напротив необходимого email-адреса в разделе «Подписчики».

Статус "Отписан" и как самостоятельно отписать подписчика

Согласно Политике против Спама сервиса, в каждое сообщение рассылки автоматически добавляется ссылка для отказа от рассылки с текстом «Отписаться от рассылки».

Перейдя по этой ссылке, подписчик может отписаться от списка рассылки либо от всех рассылок отправителя. Подписчик со статусом «Отписан» в списке рассылки перестает получать рассылки по этому списку.

Вы можете отписать подписчика от рассылки самостоятельно, на странице редактирования профиля подписчика. Используйте эту возможность, если вы получили запрос на отказ от получения ваших сообщений от подписчика. Лояльность и доверия стоит дороже продолжения доставки новых сообщений, поэтому постарайтесь отписать подписчика сразу, чтобы не доставить ему больше неудобств.