Import subscribers from Thunderbid and Outlook Express address book

1. To import your subscribers from email clients Thunderbird and Outlook Express, first of all you must save the file with a database of subscribers.

Export of address book from email client Thunderbird:

  1. Run the program.
  2. Click «Address Book» on the main panel.
  3. In the main menu of open address book go to «Tools» -> «Export».
  4. In the opened window, save the file and choose format «Comma Separated».

Export of address book from mail client Outlook Express:

  1. In the main menu select «File» -> «Export» -> «Address Book».
  2. Select «Text file with comma separated».
  3. Click «Export».

2. Next you need to edit the data.

To do this, open the saved file in the table editor or text editor. Change the name of the column «Email address» to «Email». Give the names for other columns (if data are available), according to the name of the list: «Name», «Last name», «Phone», «Gender», «Язык», «Date of birth», «City», «Postcode», «Region», «Country», «Interests», «Occupation», «Organization», «Discount code», if they are different or select the appropriate fields in the import process.

If your fields are different from the standard fields of service, you can create the necessary fields in the import process.

If you have edited the file in the table editor, reopen it in a text editor. Replace all commas in a file on a semicolon (;) by use the «Edit» -> «Replace».

The final format of the file should look like this:

Email Phone Name Last name
test1@feedgee.com +1027770000 Jack Black
test2@feedgee.com +1027770001 Lucy Brown

After these actions your file are ready to import into the mail list. To import your subscribers in the section «Mail lists» opposite the needed mail list click on «Import».

Details about import of subscribers you can found on page Import data from xls, xml or csv files.

Import subscribers from The bat! address book

1. To import your subscribers from email client The bat!, first of all you must save the file with a database of subscribers.

Export of address book from email client The bat!:

1. Run the program.

2. In the menu «Tools» select «Address Book».

3. In the opened window in menu «File» select «Export to» then «Comma-separated (Plain text)».

4. Select where to save the file.

5. Select the fields to export.

6. In this window, change the name of the column «E-mail» to «Email». Give the names for other columns (if data are available), according to the name of the list: «Name», «Last name», «Phone», «Gender», «Язык», «Date of birth», «City», «Postcode», «Region», «Country», «Interests», «Occupation», «Organization», «Discount code», if they are different or select the appropriate fields in the import process. If your fields are different from the standard fields of service, you can create the necessary fields in the import process.

7. Save the file.

The final format of the file should look like this:

Email Phone Name Last name
test1@feedgee.com +1027770000 Jack Black
test2@feedgee.com +1027770001 Lucy Brown

After these actions your file are ready to import into the mail list. To import your subscribers in the section «Mail lists» opposite the needed mail list click on «Import».

Details about import of subscribers you can found on page Import data from xls, xml or csv files.

Import subscribers from MS Outlook

1. To import your subscribers from email client M. S. Outlook, first of all you must save the file with a database of subscribers.

Export of address book from email client M. S. Outlook:

1. To do this, run the program and in the menu «File», select «Open and Export».

2. Select «Import and Export».

3. Will opened «Import and Export Wizard», then follow the instructions. In the first window select «Export to a file» and click «Next».

4. Then select «Comma Separated Values​​" and click «Next».

5. Select the folder «Contacts» that contains subscriber data and click «Next».

6. Choose the way to save the file and click «Next».

7. In the opened window that, click on the «Map Customs Fields».

On the left side you will see a list of all fields of the address book of M. S. Outlook, and on the right side — the fields that you want to transfer to a file. To do this, click on «Clear Map» button and after cleaning the right panel, select the needed fields on the left side and drag it to the right using the mouse.

Mandatory field «E-mail» also you can add fields, according to the name of the list: «Name», «Last name», «Phone», «Gender», «Язык», «Date of birth», «City», «Postcode», «Region», «Country», «Interests», «Occupation», «Organization», «Discount code», if they are different or select the appropriate fields in the import process. If your fields are different from the standard fields of service, you can create the necessary fields in the import process.

8. Click «OK» to export the list of subscribers to a file.

In the obtained file, change the name of the column «E-mail» to «Email» and remove from the column names an apostrophe ('), that are automatically added before the names. In the data of subscribers you can leave apostrophe. Also, check that all the column names match with names that write above (in Outlook, they may differ), if necessary rename them or set the according of fields in the import process.

After these actions your file are ready to import into the mail list. To import your subscribers in the section «Mail lists» opposite the needed mail list click on «Import».

Details about import of subscribers you can found on page Import data from xls, xml or csv files.

Import subscribers from address book at mail.ru, yandex.ru and gmail.com

1. Before start import data to the mail list on the site, you need to export them from the address book of your mailbox.

Export of address book from the mailbox mail.ru:

1. Log in to your mailbox.

2. Go to the tab «Contacts».

3. Click the drop-down menu «More» and select «Export contacts».

4. In the opened form, select which contacts you want to export all or a some group, set the format of export «Outlook CSV» and click «Continue».

5. Save the file.

Export of address book from the mailbox yandex.ru:

1. Log in to your mailbox.

2. Go to the tab «Contacts».

3. Click the drop-down menu «More» and select «Export contacts to file».

4. In the opened window, in the drop-down list, select the email client «Microsoft Outlook» and set the language «English» and click on «Save».

5. Save the file.

Export of address book from the mailbox gmail.com:

1. Log in to your mailbox.

2. Click on the button «Gmail» in the upper left corner of the screen and in the pop-up window, click on the «Contacts».

3. Click the «More» and in the pop-up window click the «Export».

4. In the opened form, select which contacts you want to export and select the format of export «Outlook CSV format (for importing into Outlook or another applications)» and click «Export».

5. Save the file.

2. Next you need to edit the data.

To do this, open the saved file in the table editor or text editor. Change the name of the column «Email address» to «Email». Give the names for other columns (if data are available), according to the name of the list: «Name», «Last name», «Phone», «Gender», «Язык», «Date of birth», «City», «Postcode», «Region», «Country», «Interests», «Occupation», «Organization», «Discount code», if they are different or select the appropriate fields in the import process. If your fields are different from the standard fields of service, you can create the necessary fields in the import process.

The final format of the file should look like this:

Email Phone Name Last name
test1@feedgee.com +1027770000 Jack Black
test2@feedgee.com +1027770001 Lucy Brown

After these actions your file are ready to import into the mail list. To import your subscribers in the section «Mail lists» opposite the needed mail list click on «Import».

Details about import of subscribers you can found on page Import data from xls, xml or csv files.

Edit subscriber's details

To edit one subscribers go to the section «Subscribers» and in the search bar, enter the email-address of subscriber who you want to edit and opposite email-addresses of subscriber, click the «Edit».

In the opened window you will see a fields that available to fill:

  • Email
  • Mobile
  • Name
  • Last name
  • Gender
  • Language
  • Date of birth (dd.mm.yyyy)
  • City
  • Zip
  • Region
  • Country
  • Hobby
  • Occupation
  • Discount code

After all the changes at the bottom of the page, click the «Save».

You can also create the necessary fields in the import process.

On this page you can also completely delete your subscriber from your account to do this at the top right, click the «Complete removal profile» or click on «Delete» opposite the needed email-address in the section «Subscribers».

Unsubscribed and how to unsubscribe subscriber

According to our Anti-Spam Policy each message contains unsubscribe link with «Unsubscribe» text.

Unsubscribe link subscriber can use either to unsubscribe from campaigns for mail list he or she had opted-in before or from all messages being sent from your account.

Subscriber with the «Unsubscribed» status in the mail list can't receive your campaigns for this list.

You can also unsubscribe your subscriber by yourself on the subscriber's profile edit page. You need this feature when you receive subscribers' unsubscribe request directly.

Manage my subscription feature

Let subscribers select content and suitable frequency they want receive in your messages instead of unsubscribing from any of them. To have this done make just two following steps:

1. Select Lists that are allowed for your subscribers to subscribe/unsubscribe by themselves. The marked lists will become public on the Manage my subscription page for your subscribers.

Selecting the lists for managing my subscription

Make sure that your list names clearly indicate subject and frequency of messages you are sending to subscribers in such lists (example — Webinars, Weekly Digest, Promotions for ABC Clients Club, etc.). Such mail lists names will become good hints for subscribers to choose what is interesting for them to receive.

2. From editor's menu add to your message the Manage Subscription marker.

Adding Subscription Management marker

if you create a message with HTML editor for Manage my subscription page link to appear in your messages add ManageSubscription marker as it shown bellow

HTML manage subscription

In your message subscriber will receive a link to the Manage my subscription page to choose information they want from you if they feel like changing something.

Subscription management